Список форумов knittstyler.com knittstyler.com
Knittstyler - software for knitting machines
 
 FAQFAQ   ПоискПоиск   ПользователиПользователи   ГруппыГруппы   РегистрацияРегистрация 
 GalleryГалерея   ПрофильПрофиль   Войти и проверить личные сообщенияВойти и проверить личные сообщения   ВходВход 

почему датчики в программе "прыгают"?

 
Начать новую тему   Ответить на тему    Список форумов knittstyler.com -> Вязание
Предыдущая тема :: Следующая тема  
Автор Сообщение
Зоя
Гость





СообщениеДобавлено: Пт Май 12, 2006 9:32 am    Заголовок сообщения: почему датчики в программе "прыгают"? Ответить с цитатой

У меня новая машина, буквально месяц в эксплуатации.Сначала всё было нормально, а потом при вязании однофонтурного жаккарда начали "прыгать" датчики в программе, рисунок сдвигается,проверяли кабель- с ним всё в порядке.На машине всё стоит правильно. Помогите, пожалуйста разобраться, а то вязать просто невозможно.Заранее благодарю, Зоя.
Вернуться к началу
Support
Admin


Зарегистрирован: 16.03.2003
Сообщения: 453

СообщениеДобавлено: Вс Май 14, 2006 4:14 am    Заголовок сообщения: Ответить с цитатой

Есть одна недавнообнаруженная ошибка в программе - если оба датчика находятся с одной стороны, то они "прыгают" Будет исправлено в летнем обновлении. У вас такая ситуация?
Вернуться к началу
Посмотреть профиль Отправить личное сообщение Посетить сайт автора
зоя
Гость





СообщениеДобавлено: Пн Май 15, 2006 4:10 pm    Заголовок сообщения: Ответить с цитатой

да нет.датчики стоят по обе стороны вязания, но даже когда програмные датчики стоят неподвижно, всё равно сбивается рисунок, неужели это неисправность в адаптере?
Вернуться к началу
Lolena
Admin


Зарегистрирован: 30.03.2005
Сообщения: 364
Откуда: Москва

СообщениеДобавлено: Пн Май 15, 2006 5:26 pm    Заголовок сообщения: Ответить с цитатой

Зоя, датчики в программе могут прыгать по разным причинам.
Мне на своем опыте приходилось сталкиваться со следующими вариантами данной проблемы:

1. Датчики прыгали как хотели и куда хотели, совершенно непредсказуемым образом и каждый раз на разное количество игл. Сопровождалось это сообщениями о неверном положении каретки, неподключенном адаптере и т.п. Проблема оказалась в шнуре. После замены витого кабеля проблема не возобновлялась.

2. Ошибка, о которой говорит Владимир, связана с тем, что в конструкции машины есть нулевое положение датчика, а нулевой иглы нет. Из-за этого возникла путаница, и при вязании на одной стороне от нуля - либо слева, либо справа (пример - вывязывание горловины) - не совпадает количество игл в работе на машине и в программе. Поэтому датчик и прыгает на одну позицию.

3. Также встречается самопроизвольное перемещение датчиков, связанное с конструктивной особенностью сильверовской каретки.
Подробно это описано здесь: http://www.knittstyler.com/advice04.php
Смотрите там пункт 6: "На что следует обратить внимание при вязании с компьютером".

Вполне возможно, что причина вашей проблемы не совпала ни с одной из перечисленных мною. Расскажите нам поподробнее о характере самопроизвольного смещения датчиков в вашем случае. На сколько игл происходит смещение? Всегда ли датчик перемещается одинаково в одном и том же ряду или удается правильно провязать ряд повторно? Во всех ли переплетениях возникает данная проблема или только в однофонтурном жаккарде?

Может кто-нибудь посоветует вам что-то более дельное.
Вернуться к началу
Посмотреть профиль Отправить личное сообщение
Любовь



Зарегистрирован: 06.10.2005
Сообщения: 103
Откуда: г.Кострома

СообщениеДобавлено: Вт Май 16, 2006 4:56 pm    Заголовок сообщения: Ответить с цитатой

Девочки, ещё очень важно плавно перемещать каретку.Я недавно посадила дочь, чтоб она повязала прямое полотно, но у неё не получилось, она начала вязать рывками и естественно произошел сбой. Надо почуствовать машину, потренируйтесь на образцах, чтоб приобрести навык.Удачи.
Вернуться к началу
Посмотреть профиль Отправить личное сообщение Отправить e-mail
Гульсина



Зарегистрирован: 10.01.2010
Сообщения: 1

СообщениеДобавлено: Вс Янв 10, 2010 11:38 am    Заголовок сообщения: Вязание рисунка Ответить с цитатой

Прочитала в форуме все что написано о проблемах вязания, изучила инструкцию к вязальной машине и программе, но проблема моя не разрешилась! Не всегда получается вывязывать рисунки, т.е. то вяжет. то нет! Даже когда имитирую вязание без нити: справа налево вяжет нормально ( т.е. в программе датчики на месте), слева направо сбивается! Но вместе с тем у меня уже есть изделия с нормально провязанным рисунком!!! Что же делать??? Помогите!!!
Вернуться к началу
Посмотреть профиль Отправить личное сообщение
yalla



Зарегистрирован: 09.09.2007
Сообщения: 18
Откуда: Украина, Киев

СообщениеДобавлено: Вс Янв 10, 2010 8:45 pm    Заголовок сообщения: Ответить с цитатой

Попробуйте датчики протереть спиртом, и еще раз все перепроверить..И каретку я например двигаю не медленно, а быстро, особенно ажурную, но плавно, будто еду-разгоняюсь..Учила я девочку, так та несчастную каретку рывками медленно передвигала, куда там программе за теми рывками..Пробуйте на глади, если точно знаете что правильно ведете, то проверяйте настройки программы и точность установок..В 99 % это причина..
Вернуться к началу
Посмотреть профиль Отправить личное сообщение
Lana



Зарегистрирован: 20.02.2009
Сообщения: 7

СообщениеДобавлено: Ср Мар 24, 2010 2:52 pm    Заголовок сообщения: Ответить с цитатой

У меня тоже начиналось с того, что стали прыгать датчики при движении слева-направо, потом стало выдавать сообщение о неправильном движении каретки, а было еще так: провязала, а каретка в программе на том же месте. Так вот испробовав все способы: промывка датчиков, переустановка программы, сканирование сом-порта, помогла только полная переустановка системы компа (заново переустановили Windows), затем установила по чистому КниттСтайлер, только тогда все заработало. Кстати, с 7-ой версией Windows программа не работает.
Вернуться к началу
Посмотреть профиль Отправить личное сообщение Отправить e-mail
Lana



Зарегистрирован: 20.02.2009
Сообщения: 7

СообщениеДобавлено: Чт Апр 01, 2010 5:01 pm    Заголовок сообщения: Ответить с цитатой

Через неделю после переустановки датчики опять прыгают, причем только при двухфонтурном вязании и при вязании Панчлейз. Скип, однофонтурный жаккард и однофонт. Фанговое - датчики не прыгают. Очередная переустановка системы на компе не подействовала. Может уважаемые администраторы помогут решить эту проблему? С чем связано произвольное перемещение датчиков в некоторых переплетениях?
Вернуться к началу
Посмотреть профиль Отправить личное сообщение Отправить e-mail
ОляЛя



Зарегистрирован: 08.04.2010
Сообщения: 3

СообщениеДобавлено: Чт Апр 08, 2010 12:46 pm    Заголовок сообщения: Ответить с цитатой

И у меня происходит то же самое. Машина абсолютно новая. Комп тоже только что из магазина. Либо постоянно выдается сообщение об ошибке передачи данных, либо датчики смещаются. Я уже и протирала их спиртом, и чистила все контакты, и исключила прямой свет на машину. Все равно остается та же проблема.
Вернуться к началу
Посмотреть профиль Отправить личное сообщение
Lana



Зарегистрирован: 20.02.2009
Сообщения: 7

СообщениеДобавлено: Чт Апр 08, 2010 2:33 pm    Заголовок сообщения: Ответить с цитатой

Оля, так как тут на форуме ответа можно ждать долго и не дождаться, могу посоветовать еще проверить плотно ли вставлены штекеры в адаптере, плотно ли соединены все составляющие системы (подключение к каретке и компу). У меня оказалось проблема была в том, что не до конца вставлен штекер от блока питания в адаптер. А сразу ведь и не заметила. Embarassed , всех на уши подняла, думала, что вирусы одолели мой комп, вот программа и не работает Smile . А причина оказалась банальной.
Вернуться к началу
Посмотреть профиль Отправить личное сообщение Отправить e-mail
ОляЛя



Зарегистрирован: 08.04.2010
Сообщения: 3

СообщениеДобавлено: Чт Апр 08, 2010 4:59 pm    Заголовок сообщения: Ответить с цитатой

Lana писал(а):
Оля, так как тут на форуме ответа можно ждать долго и не дождаться, могу посоветовать еще проверить плотно ли вставлены штекеры в адаптере, плотно ли соединены все составляющие системы (подключение к каретке и компу). У меня оказалось проблема была в том, что не до конца вставлен штекер от блока питания в адаптер. А сразу ведь и не заметила. Embarassed , всех на уши подняла, думала, что вирусы одолели мой комп, вот программа и не работает Smile . А причина оказалась банальной.


Проверяла! Все плотно входит! Даже не знаю, что еще предпринять! С компом все в порядке, программа установлена правильно, машина без программы вяжет замечательно...
Вернуться к началу
Посмотреть профиль Отправить личное сообщение
Показать сообщения:   
Начать новую тему   Ответить на тему    Список форумов knittstyler.com -> Вязание Часовой пояс: GMT
Страница 1 из 1

 
Перейти:  
Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете голосовать в опросах
You cannot attach files in this forum
You cannot download files in this forum


Security with CBACK CrackerTracker.

Powered by phpBB © 2001, 2005 phpBB Group
Русская поддержка phpBB